rover 400 difficult to start.

May split into separate groups if we have enough posts
Post Reply
User avatar
richard moss
Posts: 233
Joined: Wed Sep 24, 2008 5:23 pm
Location: Wolverhampton

Re: rover 400 difficult to start.

Post by richard moss » Sun Jan 04, 2009 7:01 pm

We'll need a bit more info.

To start with: what age is the car and which engine does it have?

I assume that it turns over OK, but just doesn't fire. If so, the battery is fine.

Is there a spark? Check by removing a spark plug, refitting it to the plug lead and laying it on a metal part of the engine and turning the key. If there is no spark at the plug then the two most likely faults are ignition coil or crankshaft position sensor.

If there is a spark then there is probably a fuel pump problem. When you first turn the key, do you hear the fuel pump prime for a couple of seconds?
1990 827 Sterling manual
1990 Jaguar Sovereign 4 Litre on LPG
1969 MGC GT (currently hibernating)

advent
Posts: 30
Joined: Fri Dec 05, 2008 5:43 pm

Re: rover 400 difficult to start.

Post by advent » Mon Jan 05, 2009 1:00 am

Could it be an immobiliser fault?

User avatar
richard moss
Posts: 233
Joined: Wed Sep 24, 2008 5:23 pm
Location: Wolverhampton

Re: rover 400 difficult to start.

Post by richard moss » Mon Jan 05, 2009 4:05 pm

The immobilser prevents it turning over as well as isolating the fuel pump. If the starter operates, then it probably won't be the immobiliser.
1990 827 Sterling manual
1990 Jaguar Sovereign 4 Litre on LPG
1969 MGC GT (currently hibernating)

advent
Posts: 30
Joined: Fri Dec 05, 2008 5:43 pm

Re: rover 400 difficult to start.

Post by advent » Tue Jan 06, 2009 12:12 am

Touch'e :)

Post Reply